Discussion:
O no anda, o soy muy impaciente...
(too old to reply)
Lucas Corrales
2007-07-10 21:36:46 UTC
Permalink
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar una
capa vectorial, no termina nunca el proceso.... ¿Debo esperar o hay algún
problema con esa herramienta?

Gracias

Lucas
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://runas.cap.gva.es/pipermail/gvsig_usuarios/attachments/20070710/548ab9cf/attachment.htm
Cesar Martinez Izquierdo
2007-07-11 08:35:29 UTC
Permalink
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o hay
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene muchos
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso que
no termine (si consume toda la memoria disponible).

Revisa el tamaño de celda a ver si éste es tu caso.

Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es

IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
Lucas Corrales
2007-07-11 15:34:17 UTC
Permalink
Hola, gracias por la pronta respuesta. No creo q sea ese mi problema.
Aumente considerablemente el tamaño de la celda (500) y sigue sin
responder...
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o hay
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene muchos
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso que
no termine (si consume toda la memoria disponible).
Revisa el tamaño de celda a ver si éste es tu caso.
Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es
IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://runas.cap.gva.es/pipermail/gvsig_usuarios/attachments/20070711/bbb651c6/attachment.htm
Nacho Uve
2007-07-11 16:00:36 UTC
Permalink
Hola:

¿Tienes el piloto raster instalado? Sin esa extensión, creo que no funciona
esa herramienta.
Para comprobar si tienes el piloto correctamente instalado debe aparecer una
pestaña 'Raster' si haces Menu->'Acerca de'.

Un saludo,
Nacho.
Post by Lucas Corrales
Hola, gracias por la pronta respuesta. No creo q sea ese mi problema.
Aumente considerablemente el tamaño de la celda (500) y sigue sin
responder...
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o
hay
Post by Lucas Corrales
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene muchos
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso que
no termine (si consume toda la memoria disponible).
Revisa el tamaño de celda a ver si éste es tu caso.
Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es
IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://runas.cap.gva.es/pipermail/gvsig_usuarios/attachments/20070711/e46f4ff7/attachment.htm
arteaga_mdo-S9K+ (arteaga_mdo-S9K+)
2007-07-11 18:42:51 UTC
Permalink
Buenas!!

Yo probaría a comprobar q estás poniendo un radio de búsqueda y el número de
ptos adecuado a la capa que quieres rasterizar. Vamos, repasaría los
parámetros.

Si te sigue sin funcionar, puedes decir que método estás usando para
rasterizar, el área de la zona a rasterizar y los parámetros que estás usando?
En general estas herramientas de rasterizar están funcionando bien ... A ver si
te podemos ayudar.

Saludos,

LOLA
Post by Lucas Corrales
Hola, gracias por la pronta respuesta. No creo q sea ese mi problema.
Aumente considerablemente el tamaño de la celda (500) y sigue sin
responder...
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o hay
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene muchos
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso que
no termine (si consume toda la memoria disponible).
Revisa el tamaño de celda a ver si éste es tu caso.
Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es
IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
arteaga_mdo-S9K+ (arteaga_mdo-S9K+)
2007-07-11 18:43:09 UTC
Permalink
Buenas!!

Yo probaría a comprobar q estás poniendo un radio de búsqueda y el número de
ptos adecuado a la capa que quieres rasterizar. Vamos, repasaría los
parámetros.

Si te sigue sin funcionar, puedes decir que método estás usando para
rasterizar, el área de la zona a rasterizar y los parámetros que estás usando?
En general estas herramientas de rasterizar están funcionando bien ... A ver si
te podemos ayudar.

Saludos,

LOLA
Post by Lucas Corrales
Hola, gracias por la pronta respuesta. No creo q sea ese mi problema.
Aumente considerablemente el tamaño de la celda (500) y sigue sin
responder...
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento rasterizar
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o hay
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene muchos
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso que
no termine (si consume toda la memoria disponible).
Revisa el tamaño de celda a ver si éste es tu caso.
Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es
IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
Lucas Corrales
2007-07-12 14:06:55 UTC
Permalink
Problema solucionado, muchas gracias. No tenia instalado el piloto raster
(reinstale gvSIG y se me debe haber olvidado). Perdon por las molestias...

Lucas
Post by arteaga_mdo-S9K+ (arteaga_mdo-S9K+)
Buenas!!
Yo probaría a comprobar q estás poniendo un radio de búsqueda y el número de
ptos adecuado a la capa que quieres rasterizar. Vamos, repasaría los
parámetros.
Si te sigue sin funcionar, puedes decir que método estás usando para
rasterizar, el área de la zona a rasterizar y los parámetros que estás usando?
En general estas herramientas de rasterizar están funcionando bien ... A ver si
te podemos ayudar.
Saludos,
LOLA
Post by Lucas Corrales
Hola, gracias por la pronta respuesta. No creo q sea ese mi problema.
Aumente considerablemente el tamaño de la celda (500) y sigue sin
responder...
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
Hola, tengo un problema al utlizar SEXTANTE. Cuando intento
rasterizar
Post by Lucas Corrales
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
una capa vectorial, no termina nunca el proceso.... ¿Debo esperar o
hay
Post by Lucas Corrales
Post by Cesar Martinez Izquierdo
Post by Lucas Corrales
algún problema con esa herramienta?
Gracias
Lucas
Si eliges un tamaño de celda muy pequeño, la capa de salida tiene
muchos
Post by Lucas Corrales
Post by Cesar Martinez Izquierdo
(¿demasiados?) puntos y esto consume mucho tiempo y memoria.
En esta situación, puede que el proceso tome mucho tiempo, o incluso
que
Post by Lucas Corrales
Post by Cesar Martinez Izquierdo
no termine (si consume toda la memoria disponible).
Revisa el tamaño de celda a ver si éste es tu caso.
Saludos,
--
César Martínez Izquierdo
Equipo de desarrollo gvSIG
http://www.gvsig.gva.es
IVER T.I.
C/ Salamanca 50
46005 Valencia - Spain
http://www.iver.es
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
_______________________________________________
gvSIG_usuarios mailing list
http://runas.cap.gva.es/mailman/listinfo/gvsig_usuarios
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://runas.cap.gva.es/pipermail/gvsig_usuarios/attachments/20070712/df72c1c0/attachment.htm
Continue reading on narkive:
Loading...